USB AA Rechargable Battery

USBCELL MXAA02 AA Rechargable Battery




why you need this to buy ?

  • Easy Charge from any USB Port - 90% recharged in 5 hours
  • NiMH 1.2v 1300mah AA battery
  • Easy recharge on the go, at home or in the office
  • Can be recharged hundreds of times - saving you money and helping reduce waste
  • Built in Intelligent Charger
  • Can be recharged hundreds of times
  • Easy Charge from any USB Port

Smartphone Breathalyzer

Smartphone Breathalyzer for IOS and Android


  • Breathometer A01

  • Breathometer plugs directly into the audio headphone jack of many Smartphones and transforms it into an intelligent Breathalyzer to assist you in making more informed decisions


  • Easy to use, just open the Breathometer mobile app on your smartphone, plug the Breathometer into the audio jack and when prompted, blow for 5 seconds directly at the LED illuminated hole from 2 inches away

  • Requires one AAA battery (included), approximately 75 (BAC) tests per battery life

  • Download the free Breathometer app from the app store or Google play on your smartphone

  • Compatibility- Breathometer works with iOS 7 devices including: (iPhone 4S or newer, iPad 2nd Gen or newer, iPad Mini and iPod Gen 5 or newer) Breathometer will work with select Android devices running version 2.3 and above (Nexus 4, Samsung S4, Samsung S2, HTC One X, HTC One, LG Optimus 2X, Sony Xperia Z).  

How to get more feeling while you playing games

How to get more feeling while you playing games, there is a choice for you.

X Rocker 51259 Pro H3 4.1 Audio Gaming Chair, Wireless


Here is the benefits of use X Rocker 

  • Great for playing video games, listening to music, watching TV, reading, and relaxing
  • 4 speakers for total immersion surround sound and a powerful subwoofer that uses Ace Bayou's innovative AFM Technology


  • Additional vibration motors sync with the bass tones to enhance your full body experience
  • Built-in radio wireless receiver and included wireless transmitter work with any source with RCA outputs; optional RCA cables included

  • Padded head rest and gun-stock arms for stability and comfort

How To Take great selfies

How To Take great Selfies from your mobile, its a Shutter for iPhone / iPad / iPod touch, Samsung S4, S3, Notes 3, Notes 2, Notes 10.1, Nexus 4, 5, 7 and LG G2, G PRO, G Flex, HTC New One, Sony Xperia Z



  • Product name -Muku Shuttr - Selfie Remote



Why you need buy ?
  • The slimmest remote control for iPhone, iPad, Android and Samsung Galaxy / Notes

  • Premium, sturdy build quality in a sleek, durable and portable design.

LG New Smartwatch unnamed LG-W120L

2015 will see the marketplace filled with a series of smart watches and other technologies that will communicate with smartphones. 





  • unnamed LG-W120L

Android Central and Verge revealed that the new watch will be able to connect to cellular data networks, and will have built-in dialer and messaging apps along with the expected music, email, calendar, and health oriented software.

4 Pirate Bay alternatives every torrent fans

KickassTorrents
4 Pirate Bay alternatives every torrent fans


KickassTorrents is the second-most popular torrent site in the world.its Founded in 2009, the site apparently faces ISP blockades in countries such as the U.K. and Italy.


Torrentz

4 Pirate Bay alternatives every torrent fans


it’s a very simple search engine .Torrentz can find what you’re looking for at another location.



Extra Torrent
4 Pirate Bay alternatives every torrent fans


its available as ExtraTorrent . cc, the site features a huge library of torrents for you to browse to your favorite content.



YTS.RE

4 Pirate Bay alternatives every torrent fans


This is also popular torrent site, you can see today’s most popular movie downloads on the Internet. 

YTS.RE has noticed that there are several fake copycat sites that have popped up in the wake of The Pirate Bay’s collapse and it says you should only trust the domains  yts.re  and  yts.wf.



How do Fix PC errors using free download Registry Cleaner

The solution - simpliclean Freeware repairs the Windows Registry and cleans up the PC.


When software is installed or reinstalled or settings are adjusted, these changes end up in the Windows ("Registry") configuration data. If it's in good condition, your PC will run smoothly.

But without the Registry Cleaner or regular driver updates, the registry begins to fill up with "renegade" input that is redundant and invalid. The effect - The PC freezes or becomes unstable.


    Registry repair with simpliclean Registry Cleaner
    Registry defragmentation: Deletes unnecessary input
    PC cleanup: Removes junk data and shreds deleted files



Minimum system requirements

    Processor: 400 MHz
    Free RAM: 256 MB
    Graphics card: Onboard graphics card with
    a screen resolution of at least 1024 x 768
    Hard disk memory: 60 MB free disk space
    for program installation





                                                Download simpliclean Freeware

Do u wanna know a secret about Android 5.0 Lollipop

At first ,Samsung Galaxy S5 is expected to get the Android 5.0 Lollipop update by December.Android 5.0 also brings in a few other features such as material design, multiple device compatibility, lock screen notifications, support for 64-bit processor along with file sharing through Android Beam. It is also expected that the battery life on Samsung Galaxy S5 will see some improvements with the Android 5.0 Lollipop update.



Lab - Researching Networking Standards Answers

1. Who is Jonathan B. Postel and what is he known for?

2. Which two related organizations are responsible for managing the top-level domain name space and the root Domain Name System (DNS) name servers on the Internet?

3. Vinton Cerf has been called one of main fathers of the Internet. What Internet organizations did he chair or help found? What Internet technologies did he help to develop?

4. What organization is responsible for publishing Request for Comments (RFC)?

5. What do RFC 349 and RFC 1700 have in common?

6. What RFC number is the ARPAWOCKY? What is it?

7. Who founded the World Wide Web Consortium (W3C)?

8. Name 10 World Wide Web (WWW) standards that the W3C develops and maintains?

9. Where is the Institute of Electrical and Electronics Engineers (IEEE) headquarters located and what is the 

significance of its logo?

10. What is the IEEE standard for the Wi-Fi Protected Access 2 (WPA2) security protocol?

11. Is the Wi-Fi Alliance a non-profit standards organization? What is their goal?

12. Who is Hamadoun Touré?

13. What is the International Telecommunication Union (ITU) and where is it headquartered?

14. Name the three ITU sectors?

15. What does the RS in RS-232 stand for and which organization introduced it?

16. What is SpaceWire?

17. What is the mission of the ISOC and where are its headquarters located?

18. What organizations does the IAB oversee?

19. What organization oversees the IAB?

20. When was the ISO founded and where are its headquarters located?



ANSWERS 


Part 1: Research Networking Standards Organizations

1. WHO MADE much significant contribution to the development of the internet.

2. (ICNN) maintain top level domain and (IANA) maintain DNS root zone

3. Organizations -ICANN
 Technologies are- TCP/IP , MCI MAIL

4. Internet research and development community.

5. Both RFC 349 and RFC 1700 have an Assignment number and both have wide standard functions. 
They also offer applications that offer link, socket, port, and protocol.

6. RFC 527

7. Tim Berners-Lee

8. XML,HTML,CSS,SSML,SVG,VoiceXML,XHTML,XHTML+Voice,P3P,SISR

9. Piscataway New Jersey USA. 
he IEEE logo is a diamond-shaped design which illustrates the right hand grip rule embedded in 
Benjamin Franklin's kite, 

10. IEEE 802.11i 11. Yes, the Wi-Fi Alliance organized for non-profit standards organization.
Their goal of driving the adoption of a single worldwide-accepted standard for high-speed wireless local area networking. 

12. He has been Secretary General of the International Telecommunication Union, the specialized 
agency of the United Nations dedicated to information and communication technologies, since 2007.

13. The ITU, headquartered in Geneva.
The International Telecommunication Union (ITU) is an agency of the United Nations (UN) whose 
purpose is to coordinate telecommunication operations and services throughout the world.

14.
Radio communication (ITU-R)
Telecommunication Standards (ITU-T)
Telecommunication Development (ITU-D)

15. RS-232 is a standard for serial communication transmission of data.
It was introduced by Electronics Industry Association.

16. Space Wire is a spacecraft communication network based in part on the IEEE 1355 standard of 
communications

17. Their mission is "to promote the open development, evolution and use of the Internet for the benefit of all people throughout the world".
Its headquarters in Reston, Virginia, United States,

18. Internet Engineering Task Force (IETF) and the Internet Research Task Force (IRTF)

19. Internet Configuration Control Board 


20. 23 February 1947, headquartered in Geneva, Switzerland,